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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

* Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

» Bold type is used for the following:

o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

° On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign > Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter’ means to

press the key labeled Enter.
« |talic type is used for the following:

° Emphasis.

° The titles of publications.

o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

* The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key

or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

« The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"

@ Al
O L.
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

* The menu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the File menu, click the Open Examples command" means you can click the File
menu and then click Open Examples to launch the dialog box.

* Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation > Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu
To access help from the Help menu, click Help and select from the menu:
« [product name] Help - opens the contents of the help. This help includes the help for the
product and its Getting Started Guides.
* [product name] Scripting Help - opens the contents of the Scripting Guide.

* [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Overview

Bow Tie Antenna
Different \Ways to Create the HFSS Model

1. Parametric Design

2. Linear Approach

3. Antenna Design | W
Toolkit

This Getting Started Guide contains three separate tutorials that show you how to create a
coplanar, waveguide-fed, bow tie antenna in Ansys HFSS. There are multiple ways to create and
solve designs in HFSS. A bow tie antenna is a simple design that can be created using any of the
following methods:

* Parametric Method: Makes use of advanced 3D Modeler commands.

e Linear Method: The traditional approach of creating the antenna in a "linear" fashion.

+ Antenna Design Toolkit: Automatically generates the antenna in a ready-to-solve state.

The first tutorial covers the parametric method, the second one covers the "linear" method, and
the third one covers the automatic method of creating the antenna.

Initial Setup
In the subsections that follow, you will perform the following tasks:

¢ Launch Ansys Electronics Desktop and insert an HFSS design into your project
« Set up general options

Overview and Initial Setup 1-1
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* Modify some program attributes (background color and grid visibility)
* Define the length unit
* Define the solution type

Insert HFSS Design Type

Add an HFSS design type into your project in the Electronics Desktop as follows.

1. Launch Ansys Electronics Desktop. @

2. Inanew project does not already exist at the top of the Project Manager, press CTRL + N
to create one.

3. Select the project folder, press F2, and rename the project to Parametric Bow Tie
Antenna.

Overview and Initial Setup 1-2
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4. From the Project menu, select the first option, Insert HFSS Design.
Note:

Alternatively, you can click g Insert HFSS Design from the Desktop ribbon
tab.

This command inserts the HFSS design type into your project. The first such
design added to your project is named HFSSDesign1 by default.
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Enable Legacy View Orientations

This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D Ul Options dialog box, as follows:

1. From the menu bar, click View > Options.
The 3D Ul Options dialog box appears.

2. Select Enable Legacy View Orientation:

3D Ul Options x

General | 3D Modeler Graphics |

[T Stereomode  (Affects only the newly created windows)
[~ Drag Optimization
[+ Show Ansys logo

Default Color Key height |'|6 {Maximum number of values
displayed)

When there is a selaction
[v Selection always visible
[v Setwansparency of salected objects 01

[+ Settransparency of non-selected objects 09

Default Rotation About

" ModelCenter (~ CumentAxis (& ScreenCenter (" Cursor

Middle Mouse Bufion Drag

(@ Rotate " Pan  Zoom
Gradual View Change
[+ Animate

Animation Duration

} 500 msecs

[v" Enable Legacy View Ornientation |

OK | Cancel

3. Click OK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click & Orient to change to the Trimetric view, which is the
default legacy view orientation.

Overview and Initial Setup 1-4
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You do not have to select Trimetric from the Orient drop-down menu. The default view
appears when you click Orient.

Although this option can only be accessed once a design is added to a project, itis a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D Ul
Options"in the HFSS help. Additionally, views associated with Alt + double-click zones have
been redefined. The current orientations are shown in the help topic, “Changing the Model View
with Alt+Double-Click Areas."

Set Up General Options
Before you begin working in HFSS, define some preliminary settings in the Options dialog.

1. Open the Options dialog from Tools > Options > General Options.

2. Inthe Options tree, expand General and click User Interface. Then, select the Color
scheme of your choice from the drop-down menu.

Overview and Initial Setup 1-5
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Options
E General A General
Desktop Configuration [ Show Message Window on new messages
Project
Miscallaneaus ¥ Ensure that new messages are visible in the Message Window Tree
User Interface [ Show Progress Window when displaying progress bars
Directories
Desktop Performance
Default Units Project Tree Visualization Options
Remote Analysis ¥ Emphasize active command context {menu and toolbars)
Web Update
Component Libraries Options ¥ Change icon when selection does not match active window
90 Extractor Mote: Single dick icon to launch corresponding window if available
Circuit Design [ Expand Project Tree on Insert
Circuit Netlist Design
HFS5
HFSS 30 Layout Color scheme: |S|I\rer j
HF55-E ™ Show welcome (B2
Icepak Black
Maxwel 20
Maxwel 30
Q3D
RMxprt
Twin Builder
F N Madelar ~
oK | Cancel

3. Verify that the option, Ensure that new messages are visible in the Message Window
Tree, is selected.

4. Expand HFSS and click Boundary Assignment. Then, ensure that the Duplicate bound-
aries/mesh operations with geometry option is selected.

Overview and Initial Setup 1-6
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Options

General A
2D Extractor W Use Wizards for data input when creating new boundaries

Circuit Design v - ) : :
Circuit NetList Design v Duplicate boundaries/mesh operations with geometry

[ HFSS ¥ Visualize boundaries on geometry
General

Materizls IV Auto-assign terminals on ports
Post Processing
HFS5 30 Layout
HFS5-IE
Icepak
Maxwel 20
Maxwel 30
QD
RMxprt
Twin Builder
3D Modeler
Layout Editor
Machines
Model Editor
Metist & Script Editor

Schematic Editor
Cintimetrice

W Automatic PEC cap creation for wave port

Ok | Cancel

Note:
This option causes all boundaries and excitations to be duplicated with their asso-

ciated geometries.

5. Expand 3D Modeler and click Drawing. Ensure that the Edit properties of new prim-
itives option is selected.

Overview and Initial Setup 1-7
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Options
Circuit Netlist Design kS Drawing Data Entry Mode
[E HFSS
General * Point Dialog
Materials IUse F3/F4 to switch between point and dialog entry mode
Boundary Assignment
Post Processing

Relative Coordinate System Creation Mode
HFS5 30 Layout
HFSS-IE {+ Axis/Position " Euler angle

Icepak IUse F3/F4 to switch between axis/position and Euler angle creation mode
Maxwell 20
Maxwell 30
Q3D
RMxprt |+ Automatically cover dosed polylines
Twin Builder

= 3D Modeler ¥ Show measure dialog during drawing

Operation
Snap
Display
Group
SpaceClaim Link
Advanced
Layout Editor
F Marhinea

Palyline Creation

[¥ Edit properties of new primitives

Ok | Cancel

Note:

This option automatically opens the Properties dialog box when a new object is
drawn, allowing you to immediately edit the command parameters (location,
dimensions, and so on) and the attributes (name, material, color, and trans-
parency)

6. Goto 3D Modeler > Display > Rendering in the Options tree and ensure that Use mater-
ial appearance if available is selected.

Overview and Initial Setup 1-8
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Options
General A Rendering Defaults
2D Extractor
Default color: Select _l
Circuit Design S hd -
Circuit NetList Design Default view render mode: SmoothShade -
HFS5
HFS5 30 Layout
HFs5-IE Object Appearance
Icepak
Maswell 10 ¥ Use material appearance if avaiable
Maxcwel 30 Default color: |
QD
RMzxprt Default transparency:
Twin Builder i
E 30 Modeler - 0
Drawing Opaqgue Transparent
Operation
Snap Object Cutline Contrast
[E Display
i1
General - 0.5
m Minirmum Maximum
History Tree
Group
SpaceClaim Link
Arvanred v
oK | Cancel
Note:

This option applies the appearance specifications from the materials library when
they are available (color and transparency). You will be applying library materials
to objects in the Bow Tie Antenna model. This option ensures that your model
appearance with match the images in this Getting Started Guide.

7. Click OK to close the Options dialog box.

Modify Attributes

You can leave the background color as white which is the default. If you want to change the back-
ground to a color of your choosing, perform the following steps:

Overview and Initial Setup 1-9
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1. Go to View > Modify Attributes > Background Color.
2. Inthe Select Background Color dialog box, pick either a Gradient or a Solid background

and assign colors as you wish.
Note:

If you choose Gradient Background, click the Top Color and the Bottom
Color buttons and select the desired colors.

Select Background Color x

Select Background Type

Plain Background ©
Gradient Background B ottom Color |

Change Yiew Colar Dynamically

Top Color B attom Color

Feset | Save b Default | k. | Cancel |

The images in this Getting Started Guide were captured using a plain white background.

3. Optionally, to hide the grid, use the menu bar and click View > Grid Settings. Then, in the
Grid Spacing dialog box, select Hide under Grid visibility.

Define Units
Define the units of measurement for drawing the geometric models as follows:
1. From the menu bar, click Modeler > Units.
The Set Model Units and Max Extent dialog box appears.
2. Ensure that mm is selected from the Select units drop-down menu.

Keep the Rescale to new units and Advanced options cleared.

Overview and Initial Setup 1-10
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BB] set Model Units and Max Extent >
Select units: -

[ Rescale to new urnits

[ Advanced
b adel extents: -10000 ta 10000 mm

Al geometry should bt within these extents.

k. | Cancel

3. Click OK.

Define Solution Type

Specify the type of solution you want HFSS to calculate for your design. For this problem, use an
HFSS modal solution type, where the S-matrix solutions are expressed in terms of incident and
reflected powers of transmission line modes.

1. From the menu bar, click HFSS > Solution Type.
The Solution Type dialog box appears.

2. Under Options, select Modal and also ensure that the remaining settings are as shown in
the following image:

Overview and Initial Setup 1-11
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Solution Type: Parametric Bow Tie Antenna - HFS5Desig...

Solution Types
{* HF55
{7 HFSS with Hybrid and Arrays
" Tranzient
" SBR+
" Eigenmode
£ Characteristic Mode

Optians

i Metwork Analpsis ¢ Composite Escitation

* todal " Teminal

[ Auto-Open Region

| Save az default

] | Cancel

3. Click OK.
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2 - Parametric Method of Creating the
Antenna

This tutorial describes a parametric method of designing a bow tie antenna in Ansys HFSS by
leveraging features of the 3D Modeler. This method helps you efficiently manage different
modeler commands and treat the History Tree as a "programming language." Creating the
antenna geometry parametrically instead of using a "linear" approach exposes some interesting
features in HFSS. Some of the modeler commands used in this tutorial include Snap, Sweep
Along Vector, Split, Padding, Move, Move Faces Along Normal, and Create Object From
Face.

You will learn how to:

+ Create objects that make up the antenna

« Parametrize these objects

+ Take advantage of the features of the 3D Modeler
« Assign boundary conditions

* Assign excitations

» Define the Solution Setup and run the simulation

» Perform post processing (plot and evaluate results)

This chapter describes how to create the following objects:

e Substrate
* Bowtie

When creating the antenna, take advantage of the History Tree and use parametrization (vari-
ables) for defining object properties.

Create Substrate

Draw the substrate using the Box primitive command and then parametrize it as follows:

1. From the Draw ribbon tab, click @ Draw box.
2. Press F3 to ensure that you are in the graphical input mode.

3. Click anywhere in the Modeler window, move the mouse, and click a second time to cre-
ate the base.

4. Move the mouse upward and click a third time to define the height.

These operations create a box of random size. Immediately after the third click, the Prop-
erties dialog box opens automatically (due to the setting defined in Step 5 of the Set Up
General Options page. The next step is to parametrize the box by replacing absolute
coordinates and dimensions in the Properties dialog box with variables.

Parametric Method of Creating the Antenna 2-1
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5. Inthe Command tab of the Properties dialog box, enter variables with meaningful names
for the substrate box's position, size, and thickness. Specify the following variable names
for the Position, XSize, YSize, and ZSize values:

a. Position: -SubSizeX/2, -SubSizeY/2, -SubThickness
b. XSize: SubSizeX

c. YSize: SubSizeY

d. ZSize: SubThickness

where

e SubSizeX=34 mm
e SubSizeY =64 mm
e SubThickness =2 mm

Note:

When you press Enter after specifying one or more new variable names, the soft-
ware automatically opens an Add Variable dialog box for you to assign a value for
each variable. You do not need to define the Unit Type and Unit parameters if
you include "mm" with your numeric dimensions (such as 34mm).

Double-check your edited fields for the substrate in the Command tab of the Properties
dialog box. They should be exactly as shown in the following figure:

Command lﬁttril:uute ]

Name | Walue | Lt | Evaluated Value
Command CreateBox
| |Coordinate Sys... Global
| |Postion -SubSizex/2 -SubSizeY /2 -SubThickness -17mm , -32mm , -2mm
| Size SubSizeX Hmm
| |vSize SubSizeY B4mm
| ZSize SubThickness Zmm

The specified dimensions and coordinates place the centroid of the top face at the global
origin.

6. Do not close the Properties dialog box yet. In the next procedure, you will modify the
object attributes (name and material).

Parametric Method of Creating the Antenna 2-2
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Note:

Rather than first drawing a random box and then modifying its parameters in the Prop-
erties dialog box, you can use one of the following two alternative techniques for spe-
cifying the parameters:

* While in graphical input mode (F3), use the X, Y, Z, dX, dY, and/or dZ text
boxes along the bottom of the Ansys Electronics Desktop window to type in the
exact coordinates and dimensions of the primitive object. Be careful not to move
the mouse while typing the numbers or the cursor location will supersede the
entered values.

* Press F4 immediately after clicking Draw Box or another drawing command.
The Properties dialog box opens, and you can numerically specify the object
parameters without first graphically defining a random object. As with the pre-
vious technique, both the Command and the Attribute tabs are available in the
Properties dialog box. This behavior continues for subsequent objects you cre-
ate. Pressing F3 after clicking a Draw command, restores the graphical spe-
cification method.

Tip:

* Inthe History Tree, double-clicking the name of an object you previously created
(such as Box1) opens the Properties dialog box, but only the Attribute tab is avail-
able. From there, you can modify the name, material, color, and transparency,
along with a few more attributes. The same attributes are available for editing
within the docked Properties window when you select an object entry in the His-
tory Tree.

» Double-clicking a draw-primitive entry in the History Tree (such as CreateBox)
also opens the Properties dialog box. However, in this case, only the Command
tab is available. From there, you can modify the geometry of the primitive (loc-
ation coordinates, dimensions, and coordinate system). The same command
parameters are available in the docked Properties window when you select a
draw-primitive entry in the History Tree.

Assign Substrate Material and Name

The Properties dialog box should still be open from the previous procedure. Assign a material
and name for the substrate as follows:

1. Select the Attributes tab of the Properties dialog box.
2. From the Materials drop-down menu, click Edit.

The Select Definition window appears.
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3. Ensure that the Select all libraries option is selected to display all materials.

4. Type Arlon in the Search field to quickly locate the beginning of the Arlon variants. Then,
scroll down in the materials list, select Arlon CuClad 217 (tm), and click OK to close the
Select Definition dialog box. Leave the Properties dialog box open.

Select Definition 4

Materials \ Material Fitters I

Search Parameters
Search by Name Search Critenia Libraries  [v Show Project defintions | Select al libraries

o ¢ by Name (" by Propety | |[personal] LibTest Al
‘ on [ays] AmoldMagnetics

Search |Helative Pemittivity J [sys] Benchmark v

/ Name . Orgin Hela.tilué Helatiwfa. Eulk. | Diglectric
Pemittivity Permeabilty | Conductivity | Loss Tangent
Adon AD450 m) SysLibrary Materials 45 1 0 0.0035
] Aron ADBDD m) SysLibrary Materials 6.15 1 0 0.003
] Adon ART000 fm) SysLibrary Materials 10 1 0 0.003
] Aron CLTE ¢m) SysLibrary Materials 258 1 0 0.0025
] Adon CLTE-AT ¢m) SysLibrary Materials 3 1 0 0.0013
] Aron CLTE-XT tm) SysIJI:urary Materials 1 0 0.0m2
Aron CuCla tm) SysLibrary Materials 233 1 0 0.0013
] Adon CuClad 250GT ¢m) SysLibrary Materials 25 1 0 0.0018
] Aron CuClad 250GX tm) SysLibrary Materials 25 1 0 0.0022
: Adon DiClad 522 fim) SysLibrary Materials 25 1 0 0.0018 y
£ R - - . . . i o »
View/Edit Materials... Add Material... Clone Material(z) Remove Materialis) | Export to Library... |

0K | Cancel | Help ‘

5. Change the Name to Substrate.
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Command Aitribute |

Mame | Walue | Lnit | Evaluated Value
Mame Substrate
N Material "Aron CuClad 217 ¢m)" "Aron CuClad 217 ¢m)"
| | Solve Inside [v
| |Orientation Global
[ [Model v
N Group Model
N Display Wirefra... [
- |Material Appea... [w
- |Color [ |
| Transparent ( |

Note:

The Color sample will not reflect the Arlon CuClad 217 (tm) material's color
assignment until you click OK to apply the attributes and later revisit the object
properties. Despite the light gray color shown in the dialog box, the actual mater-
ial color of dark green is assigned to the object as soon as you click OK and clear
the selection to remove the magenta highlighting.

6. Click OKto close the Properties dialog box.
7. Inthe Draw ribbon tab, cIick Fit All to fit the substrate to the Modeler window's display

area.

Note:

Alternatively, you can press Ctrl + D to fit the model to the display area.

. Click in the Modeler window's background area to deselect the substrate. The color and
transparency are set according to the appearance data for the selected library material:
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=55 Model
5P Solids
-4 Arlon CuClad 217 (tm)
E|._.,_f' Substrate

#-l¢, Coordinate Systems
-4 Planes
€5 Lists

Section the Substrate at Its Mid-Length

In this tutorial all modeler commands are used in such a way that the objects become intrinsically
related to one another. As you use the modeler tricks to create the geometry, you will appreciate
the virtue of intrinsic parametrization.

This section describes how to utilize the existing cross-section of the substrate and easily create
a 2D sheet object from it. You can perform this operation at the center of the substrate's length
by using the Section command along a chosen plane (in this case, the XZ plane). Following this
operation, you can use the Split command to split the 2D sheet object along the YZ plane.
These are preliminary operations you need to perform to eventually create what will become the
feed object.

The required steps are listed below.

1. Click anywhere in the background of the Modeler window canvas and press O to ensure
that you are in the Object selection mode.

2. Select the substrate.
3. Inthe Draw ribbon tab, choose Section from the Surface drop-down menu.
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:] sSurface = .&- Relative C5 ~  EEfl Measu

Maowve Faces Along Mormal...

Mowe Faces Along Vector
Section... %
Connect

Cover Faces

Uncover Faces

Detach Faces
Create Object From Face

Cover Lines

4. Select XZ as the Section Plane.

B8] section *

Section Plane: & =y %7 i =7

k. I Cancel

5. Click OK.

This command creates a sheet object corresponding to the intersection of the substrate
and XZ plane, as shown below. The substrate is not divided but remains a single object.
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Note:

The sheet object should be currently selected. If not, click to select it. The sub-
strate is shown transparently while the sheet object is selected.

6. From the Draw ribbon tab, click B Split.

The Split dialog box appears.

B8] spiit

Split method

* Split uzing plane |YZ -

" Split uzing selection

K.eep rezult

* Pogitive side ¢ Megative side  © Both

Split objectsz
* Split all ohjects

" Split objects crossing split plane

[v Delete invalid objects created during operation

] Cancel

7. Select YZ from the Split using plane drop-down menu.
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Note:

Ensure that the settings on the Split dialog box are as shown in the preceding fig-
ure. Also, the operation preview should look like the following figure.

£
%
; ‘ r "F"h""-’-ff,,_,ﬂ___
/ ]
N

8. Click OK.

This operation splits the sheet and retains the fragment on the positive side of the X axis.

P

Thicken the Sheet Object

Using the sheet object just created, thicken it into a solid to create what will eventually become
the feed for the bow tie antenna.
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1. Ifitis not still selected, reselect the sheet object that remains after applying the Section
and Split operations.

2. From the Draw ribbon tab, choose Thicken Sheet from the Surface drop-down menu.

1 surface v | ulu Relative C5 ~

== Sheet = Face C5

Thicken Sheet...

[

Wrap Sheet

Project Sheet...

The Thicken Sheet dialog box appears.

3. Select the Both Sides option.
4. Create a variable for the thickness called FeedWidth and assign a value of 0.6 mm.

BE] Thicken Sheet

Thickness: ||| FeedWidth j | J

[+ Both Sides

Ok | Cancel |

Add Variable )4

Mame  |Fesdwidth

Unit Type | Length j
[t | A j
W alue g

Type | Local Y anable J

5. Click OK on the Add Variable and Thicken Sheet dialog boxes.

The sheet object has been converted to a solid object with the specified thickness:
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Note:

Due to the selection of the Both Sides option, the sheet was thickened +/- 0.3 mm
(symmetrically about the original sheet object's plane). If this option had not been
selected, the sheet would have be thickened 0.6 mm in the positive normal dir-
ection.

Move The Thickened Object

This section describes how to move the feed object a small distance in the +Y and +Z directions:

1. Inthe Object selection mode, select the feed object (if it is not already selected).
2. From the Draw ribbon tab, click M1 Move.

3. Click two points on the substrate—the bottom vertex at the front-right corner followed by
the top vertex at the front-right corner.
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The Properties dialog box appears as soon as you click the second vertex.

Note:

The two points you clicked are arbitrary. You will adjust the actual move vector in
the next step.

4. Inthe Command tab of the Properties dialog box, edit the Move Vector. Base the Y and
Z coordinates on a new variable Gap and the existing variable FeedWidth, as shown
below:

a. Y Coordinate: Gap/2+FeedWidth/2. Define the value Gap as 1 mm.
b. Z Coordinate: FeedWidth

Command l_,’-‘-ﬂribme ]

Name | Walue | Lnit | Evaluated Value
Command Move
_Ccucurdinate Sys... Global
- |Move Vector Omm , Gap/2+FeedWidth/2 , FeedWidth Omm , 0.8mm , 0.6mm
N Suppress Com... [

Keep the Properties dialog box open. You will be making further changes to this object.
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The Evaluated Value of the Move Vectoris 0 mm, 0.8 mm, 0.6 mm. So, you are moving
the object in the +Y and +Z directions.

Note:

The purpose of the Y movement is to place the feed in its final horizontal position,
forming a gap of 1 mm between it and its mirrored counterpart, which will be cre-
ated in a future procedure. (The left face of this part is placed 0.5 mm to the right
of the substrate centerline, which lies along the mirror plane.) The purpose of the
Z movement is to place a portion of the object's height above the substrate.
Later, you will eliminate the portion of the object that overlaps the substrate, trim-
ming the feed to the desired height. Finally, the Z position of the feed will be
lowered to its final vertical position.

5. Inthe Attribute tab of the Properties dialog box, change the Name to BowTie.
6. Click in the Value column of the Material row and choose Edit from the drop-down menu.

The Select Definition dialog box appears.

7. Enter copper in the Search by Name field. The copper row is highlighted in the material
list, and you can click OK to apply it.

8. Click OK to accept the attributes and close the Properties dialog box.

9. Click in the background area of the Modeler canvas to deselect the BowTie object. Your
model should look like the following image:

The next section shows how to perform a Boolean subtraction operation with the BowTie and the
Substrate objects.
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Subtract Bow Tie from Substrate

In the previous section you saw how to move the thickened object along the positive Z direction
by using the Move command and defining a variable distance along Z. You renamed the moved
object as BowTie and assigned copper as its material. Now you will subtract the portion of the
BowTie object that overlaps the substrate.

1. Inthe History Tree, click BowTie (under copper) and, with the CTRL key held, click Sub-
strate (under Arlon). Both items should be selected.

2. Inthe Draw ribbon tab, click &' Subtract.

BH] subtract >

Blank, Parts - Tool Partz

BowTie Substrate

]
| |

[v Clore tool objects before operation

] | Cancel

3. Select the Clone tool objects before operation option.

4. Ensure that BowTie is listed under Blank Parts and Substrate is listed under Tool Parts.
Then, click OK to perform the subtraction.

Note:

The selection order of the objects determines which is the Blank and which is the
Tool.
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Move Bow Tie Object in -Z Direction

After the subtraction operation, perform the following steps to move the bowtie in the negative Z
direction.

1. Inthe History Tree, right-click BowTie and choose Edit > Arrange > Move from the short-
cut method.

2. Atone of the Substrate corners, click the top vertex and then click the bottom vertex. This
technique is convenient for specifying a -Z move vector. You will adjust the move distance
in the next step.

As soon as you click the second vertex, the Properties dialog box appears.

3. Under the Command tab, replace the Z coordinate of the Move Vector value with the vari-
able expression -FeedWidth/2 and press Enter.

The Evaluated Value of the Move Vector updates to 0mm, Omm, -0.3mm.

Command
Mame | Value | Lt | Evaluated Value
Command Move
| |Coordinate Sy=... Global
| |Move Vector  [Omm 0mm -FeedWidth/2 | Omm , Omm , -0.3mm
N Suppress Com... [

4. Click OK to complete the move operation.

This move updates the Z position of the BowTie object such that half of its height is below
the top face of the substrate and half is above the top face.
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5. Click in the background area of the Modeler canvas to deselect the BowTie object. Your
model should look like the following image:

Create Starting Face for Flare Object

So far, only one coordinate system exists in our project (the Global CS). We need to create a
Flare object. In preparation for creating this flare object, we will first create a Face CS. With the
Face CS set as the working coordinate system you will create an object from the selected face
then rotate and move it. Eventually, you will sweep this rotated face along a vector and create
the flare. These steps will become clearer when you finish creating the flare object.

First, create the Face CS as follows.

1. Zoom in to the inside (-X) end of the BowTie object.
2. Press F to switch to the face selection mode.

3. Select the BowTie face, which lies along the global YZ plane, as shown below. If needed,
zoom in further for a good view of the global origin.
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Note:

Select a hidden face by clicking within its perimeter, which initially selects the
face in front of the one you want. Then, press B (Next Behind) to select the
desired face. For example, in this particular case, first select the top face of the
bowtie object by pointing the cursor toward the next face (that you will eventually
select), that is the end face. Then if you press B (Next Behind) the hidden end
face gets selected.

4. On the Draw ribbon tab, click & Face CS.

. Click the centroid of the selected face and move the cursor along the Y axis to reach the
edge of the face. Click again when the cursor changes to a triangle, which is the midpoint
of the edge.
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Note:

In the image, the origin is labeled as position 1 and the triangle on the edge is
labeled as position 2.

FaceCS Pick Points

FaceC3 Created

6. With the end face still highlighted, click l:l Surface > Create Object From Face from the
Draw ribbon tab.

Do not deselect the new object.

7. From the Draw ribbon tab, cIickl? Rotate.
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8. Selectthe Y Axis, specify an Angle of 90 deg, and click OK to rotate the object to the ori-
entation shown in the following image:

9. Click OK to close the Properties dialog box that appears.
10. From the Draw ribbon tab, click 1 Move.

11. Click the center point of the selected face, move the mouse and then click the midpoint of
the vertical feed edge to the left of the selected face, as shown below:

/

g

Parametric Method of Creating the Antenna 2-19
Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Bow Tie Antenna

12. Inthe Command tab of the Properties dialog box, edit the move vector to use the variable
FeedWidth, as shown below:

Command
MName | Value | LIt | Evaluated Value
Command Maove
Coordinate Sys... FaceC51
Move Vector -FeedWidth/Z2 .Omm .Omm I <0.3mm , Omm , Omm
Suppress Com... [
13. Click OK.

14. Press Ctrl + D to fit the view.

Create the Flare Geometry

Complete the following Modeler operations to create the flare object. You will begin by selecting,
in the History Tree, the object created from a face in the preceding topic.

1. Under Sheets in the History Tree, select BowTie_ObjectFromFace1.
2. Onthe Draw ribbon tab, click = Sweep along vector.

3. Click the substrate at the midpoint of one of its long edges. Then, click the corner vertex
along the same edge in the +X axis direction of the current coordinate system, as indicate
by green arrows in the following figure.
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|

Diralt angle: [Flaretngie »| [ ~]

Draft type: {Natural -
ok | Cancel |

e

Add Variable

Name  [FlaeAngle

Urit Type [Angle

Ut Jdeg

Vae 18

Type  [LocalVa =
[ ok | cencel |

Note:

The working coordinate system should be FaceCS1. You can select it under the
Coordinate Systems in the History Tree to make it active if itisn't already. Also,
be very careful to snap to the midpoint of the long substrate edge (when the
cursor changes to a triangle). This point locates the mirror plane. The second
point dictates the normal direction to properly orient the mirror plane.

. Inthe Sweep along vector dialog box, choose Natural from the Draft Type drop-down
menu.

. Define a variable called FlareAngle for the Draft angle and, in the Add Variable dialog
box, set its value to 18 deg.

. Click OK on the Add Variable and Sweep along vector dialog boxes to close them.
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The Properties dialog box appears.
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Command l Atrbute ]

Name | Value | Lt | Evaluated Value |
Command SweepAlongWector
Cl:u:urdlnate Sys...|FaceC51

B~o  EErE om0

Draft angle FlareAngle 18deg
[ gi:;:::&mm Found Add Variable 3
B Name |FIareLength
Unit Type |None =]
Unit | j
Yalue PR

Type | Lacal Y arable

ak | Cancel |

7. Inthe Command tab of the Properties dialog box, define a variable called FlareLength
for the X coordinate of the Vector Value. Set FlareLength to 25 mm, as shown in the pre-
ceding figure.

8. Click OK to close the Add Variable dialog box but leave the Properties dialog box open.

9. Inthe Attribute tab of the Properties dialog box, change the Name of the object to Flare.

10. Click OK to close the Properties dialog box.

11. Click in the Modeler canvas background area to deselect the object. Notice that the Mater-
ial is already set to copper because the Flare was derived from the face of a copper part.
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~;

Create the Feed Inset

Create a parameter to vary the feed size. To do so, move the outer face of the bow tie along the
normal direction by a variable length.

1. Atthis point click Global in the History Tree to make it the working the Coordinate System.
2. Zoom in to the outer face and press the F key to enter face selection mode.
3. Select the outer face of the BowTie.

_—__\

£

S

4. On the Draw ribbon tab, cIick:l Surface > Move Faces Along Normal.
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5. Forthe Distance value, define a variable called FeedInset and assign a value of -10 mm.

L
Distance;  |Feedinzet

ar. Cancel

Add Variable -

M ame |Feedlnset

Urit Type |Lenath ]
Unit | mm =]
Yalue 10
2
i ¥
Type | Lacal Yariable J

0K | Cancel |

6. OK both dialog boxes.
7. Click in the Modeler window's background area to deselect the face.

The BowTie feed length is modified as shown in the following figure:
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Create Face CS for Outer Feed Face

You need to create a second face coordinate system on the outward face (global +X end) of the
BowTie. This new coordinate system will help you create an object from the selected face, rotate
it, apply other modeler commands easily, and eventually create the precursor object for the port.

Before you begin this procedure, ensure that the current working coordinate system is Global.

1. Zoom in to the feed and press F to enter face selection mode.
2. Select the outer end face.
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3. From the Draw ribbon tab, cIick@k Fit Selected.

4. On the Draw ribbon tab, click & Face CS.

5. Click when the cursor changes to a circle at the center of the face, drag along the global
+Y direction to the midpoint of the edge, and click again when the cursor changes to a tri-
angle. This action establishes the X axis of the new face coordinate system (FaceCS2).

Do not deselect this face.
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Creating the Port Area Object

With the outer face of the bow tie feed still selected, perform the following steps.

1. From the Draw ribbon tab, click j Surface > Create Object From Face.

2. From the Draw ribbon tab, click i Rotate.

3. Selectthe Y Axis, specify an Angle of 90 deg, and click OK to rotate the object to the ori-
entation shown in the following image:

¥

4. Click OK to close the Properties dialog box that appeared after rotating the object but
keep the new object selected.

5. Onthe Draw ribbon tab, click 1 Move.
6. Move the object's near top corner to the top left corner of the bow tie feed that lies in the
FaceCS2YZ plane, as shown below.

Observe that the cursor changes to a square at each of the corner vertices.
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The Properties dialog box displays as soon as you click the second vertex.

7. Inthe Command tab of the Properties dialog box, ensure that the Coordinate System is
setto FaceCS2. Then, edit the Move Vector value so that the X, Y, and Z coordinates are
-FeedWidth/2, 0mm, and -FeedWidth/2, respectively, as shown in the following figure:

Command l Attribute ]

Mame | Value | Uit | Evaluated Value |
Command Mowve
_Cl:u:n:linate Sys.. JFaceCS2
| Move Vector -FeedWidth/2 Omm -FeedWidth,/2 0.3mm , Omm , -0 3mm
N Suppress Com... [

8. Click OKto close the Properties dialog box.
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11.
12.
13.

Click in the background area of the History Tree to clear the current selection.

. Under Coordinate Systems in the History Tree, select Global as the working coordinate

system.
Under Sheets > Unassigned the History Tree, select BowTie_ObjectFromFace1.
On the Draw ribbon tab, click Sweep along vector.

Click on the centroid of the front face of the feed, move the mouse, and click on the mid-
point of the left vertical edge of the same face, as shown below:
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This action establishes the sweep vector direction, but you need to adjust the length of the
sweep in the next step.

14. Inthe Sweep along vector dialog box, choose 0deg from the Draft angle drop-down
menu and click OK.

15. Inthe Command tab of the Properties dialog box, ensure that the Coordinate System is
set to Global. Then, edit the Move Vector value so that the X, Y, and Z coordinates are
0mm, -Gap/2, and 0mm, respectively, as shown in the figure below.

Command | Ptk |

Name | Value | Linit | Evaluated Value
Command SweepMlongVector
[ Coordinate Sys... Global
: Wector Iﬂrnm Aaps2 Omm I Omm , -0.5mm , Omm
Draft angle 0 deg Odeg
[ Diraft type Matural
[ Suppress Com... [~

16. Inthe Attribute tab, change the Name to PortArea and press Enter.
17. Click OK. Your model should look like the following figure:
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Note:

The left side face of the object you just created lies on the global XZ plane, which
is the mirror plane you will specify when making the other half of the bow tie
antenna.

Unite the Bow Tie Objects

Next, you will mirror and then unite all of the copper objects—the BowTie, Flare, and PortArea
objects.

In subsequent procedures, you will create a ground plane object (GND) on the top face of the
substrate and apply a finite conductivity boundary condition to it. Next, you will subtract the
united BowTie object from the ground plane. The sole purpose of the united BowTie object is to
use it as a cutting tool to create a bow tie shaped opening in the ground plane. Therefore, for the
final modeling procedure, you will deactivate and hide the solid BowTie object, leaving the Sub-
strate and GND as the only active and visible model parts.

First, let's unite the copper objects.

1. Press Ctrl + D to fit the entire model to the Modeler window.
2. Click in the Modeler window's background area to clear the current selection.

3. Under copper in the history, select BowTie. Then, holding Ctrl, also select Flare and
PortArea.

4. From the Draw ribbon tab, click Ak Thru Mirror (Mirror Duplicate).

5. Click the midpoint of one of the long substrate edges and then click the corner vertex
along the same edge, as shown below:
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As soon as you click the second vertex, the Properties dialog box appears.

6. Click OK to close the Properties dialog box and click in the Modeler window's background
area to deselect the objects.
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7.

In the History Tree, select BowTie. Then, while holding down Ctrl, select each of the other
objects under copper.

The full set of objects to be selected includes BowTie, BowTie_1, Flare, Flare_1,
PortArea, and PortArea_1.

With these objects selected, click [ Unite on the Draw ribbon tab.
All of the objects are united into a single object named BowTie.

Click in the Modeler window background to clear any selection. Then, select BowTie
under copper in the History Tree.

With this one item selected, the entire model is highlighted, with the exception of the sub-
strate, verifying that all copper objects have been united into a single part.

Parametric Method of Creating the Antenna 2-34
Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Bow Tie Antenna

=g Model
P Unclassified
-7 Selids
= 4 Arlon CuClad 217 (tm)
- Substrate
= 99 copper
SR BowTie) ‘h
= Id. Coordinate Systems
€, Global
# B FaceCS1
B Face(S2
[ &5 Planes
F-€2 Lists

Create the Ground Plane
You will now create a ground plane from the top surface of the substrate.

1. Press F to enter face selection mode and select the top face of the substrate as shown in
the following figure.
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2. Onthe Draw ribbon tab, click J Surface > Create Object From Face. Do not deselect
the resultant object yet.

3. Inthe docked Properties window, change the Name of the new object from Substrate
ObjectFromFace1to GND.

4. Change the Color for the GND object to a orange to differentiate it from the Substrate,
and because it will represent a copper conducting layer.

Do not be concerned that the ground plane is the same color as the BowTie object
because we will soon be deactivating and hiding that part.

5. Click OK to apply the changes and close the Properties dialog box.
6. Click in the Modeler window's background area to deselect the ground plane.

Z
4

Assign Finite Conductivity Boundary
To assign a boundary condition to the antenna do the following.

1. Under Sheets > Unassigned in the History Tree, right-click GND and select Assign
Boundary > Finite Conductivity.
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Finite Conductivity Boundary x

M ame: |GND_BC|

Parameters

[v Use Material:

[ Infirite Ground Plane

Advanced
Surface Roughneszs Model:

Surface Roughness:

(" Set DC Thickness

=

~

" Uze clazsic infinite thickness model

Cancel

(58000000

|1

copper

* Groisze " Huray

-

Ilze Defaulkz |

Change the boundary Name to GND_BC.

Select Use Material and click the button to the right of this checkbox. Then, choose cop-
per from the list of library materials.

Click OK three times to close the pop-up "New definition not used" material message and
the Select Definition and Finite Conductivity Boundary dialog boxes.

Click GND_BC under Boundaries in the Project Manager to view the finite conductivity
boundary if it is not already displayed.
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Subtract Bowtie From GND

In this section we describe how to subtract the bowtie object from the ground plane.

e

Click in the Modeler window background area to deselect the boundary condition.
Under Sheets > Finite Conductivity in the history tee, select GND.
Holding down Ctrl, also select BowTie (under Solids > copper).

From the Draw ribbon tab, click s’ Subtract (or access this Boolean command from the
Modeler menu).

Select Clone tool objects before operation and click OK.

Subtract >
L))

Blank, Parts - Tool Partz

GHD BowTie
-3 |

<
| !

¥ Clone tool objects before operation

] I Cancel
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6. Select BowTie in the History Tree. Then, in the docked Properties window, clear the
Model option.

The BowTie becomes a Non-Model object, and the solver will ignore it.

7. Under Non-Model in the History Tree, right-click BowTie and click View > Hide In All
Views.

The BowTie object is no longer visible.

trer
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8. Select GND_BC under Boundaries in the Project Manager and verify that your model
resembles the following figure:

9. Click in the Modeler window's background area to clear the boundary condition selection.
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3 - Simulation and Results

Once the geometry is complete the next set of operations include the following:

« Assign Excitations

» Specify Solution Frequency
¢ Run the Analysis

e Perform Post Processing

This chapter covers the above mentioned operations.

Assign Excitations

To excite the bow-tie antenna we will assign a lumped port.

1. Zoom in to the port area of the GND object as shown below:

{

2. Press E to switch to the edge selection mode.

3. Click one of the two edges shown below then, holding Ctrl, click the other edge to also
select it.
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4. Onthe Draw ribbon tab, click . Edge > Create Object From Edge.
5. Onthe Draw ribbon tab, click 1 Surface > Connect.

6. With the surface connecting the two edges still selected, right-click in the Modeler window
and select Assign Excitation > Port > Lumped Port.

The Lumped Port dialog box appears.
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Lumped Port: General >

Mame: |P1

Full Port Impedance: |E-I]I ohm j

Impedance ::=resistance + 1i * reactance

Ise Defaults

| Mext = | Cancel

7. Change the Name to P1, keep the remaining options in the first panel at their defaults set-
tings, and click Next.

8. From the drop-down menu in the first row of the Integration Line column, choose New
Line. Then, draw an integration line from the midpoint of the longest edge of the selected
face to the midpoint of the shortest edge of the same face, as shown in the following fig-
ure.

Note:

The cursor will snap to the midpoint of an edge when the cursor changes to a tri-
angle.
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9. Click Next and then Finish to complete the lumped port assignment.

10. If the visualization of the lumped port excitation is not already displayed, select P1 under
Excitations in the Project Manager.

11. Press Ctrl + D to fit the model to the viewing area.
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Define Solution Frequency

This section describes how to define an operating frequency for simulating the bow tie antenna.
If you want to generate a solution across a range of frequencies you can also define a frequency
sweep.

1. Right-click Analysis in the Project Manager and select Add Solution Setup > Advanced
from the shortcut menu.

2. Inthe General tab of the Driven Solution Setup dialog box, make the following changes:

* Change the Setup Name to 10GHz, since the operating frequency is a more mean-
ingful name than the default one.

» Specify a Frequency of 10 GHz.

+ Set the Maximum Number of Passes to 8. This setting gives the solver more tries
to achieve convergence.

Driven Solution Setup et
Advanced ] Expression Cache ] Dervatives ] Defaults ]
General l Mesh./Solution Options ] Adaptive Options
Setup Name |1DGH2

[+ Enabled [ Salve Ports Only
Adaptive Solutions

Solution Frequency: (' single " Mult-Frequendes (" Broadband

Freguency | 10 |GH2 j
Maximum Mumber of Passes 8
{* Maximum Delta 5 0.02

" Use Matrix Convergence

3. Click OKto close the Driven Solution Setup dialog box.

Because the HFSS design already contains a port assignment, the Edit Frequency Sweep
dialog box opens automatically.

4. Rename the sweep and define a linear step, interpolating sweep from 8 GHz to 12 GHz
with a step size of 0.01 GHz. Do so by setting the options in the General tab of the Edit Fre-
quency Sweep dialog box as shown below:
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Edit Frequency Sweep X

General l Interpolation ] Defaults ]

Sweep Name: |E~_12GH2 Iv Enabled

Sweep Type: ||r|ter|:u:||ating j

Frequency Sweeps [401 points defined]

Distribution

(l Linear Step

Add Above Add Below Preview ... |

3D Fields Save Options

Time Domain Calculation... |
[ Save Fields (4 Basis Freqs)

5 Matrix Only Solve
[ + Mo

" Manual - Allow for frequencies above

1 IMHz  ~]
QK | Cancel |

5. Click OK.

At this stage, all required simulation setups are defined.

Create Open Region

In this section you will see how to create an open region automatically based on the operating fre-
quency.

1. Right-click anywhere in the modeler window and select Create Open Region from the
short-cut menu.
Note:

Observe that the Operating Frequency is automatically set to 10 GHz because
you already defined the solution frequency in the Driven Solution Setup.
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Create Open Region X

Reqion

Operating Frequencs: |'IEI j -

[ Apply infinite ground plane &t |Meg 2 direction

Boundary

{+ Radiation
" FE-BI

7 PML

[ Save az default

] | Cancel

2. Ensure Boundary is set to Radiation and click OK.

3. Under Boundaries in the Project Manager, select Open1 to see the open region visu-
alization (if itisn't already displayed).

4. Click in the Modeler window background area to clear the selection. Your model should
look like the following figure:
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Parametrization and Analysis

Up to now, you saw how to leverage the features of the History Tree and its ability to track and
manage different Modeler commands. Think of the History Tree as if it were a "programming lan-
guage" to design the antenna parametrically, instead of designing it in a "linear" fashion. Since
the objects that make up the antenna were designed parametrically, changing the value of any
variable causes the entire downstream geometry to update accordingly. For example, if you vary
the values of FlareLength, the rest of the geometry tracks with that change. For now retain the
current values of the variables except for the FeedInset, which you will change.

Change the Field Inset
Complete the following steps to vary the FeedInset value.
1. Select HFSSDesign1 (DrivenModal) in the Project Manager.

All variables and their corresponding values are now displayed in the docked Properties
window.
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Project Manager  x
E|-- Parametric Bow Tie Antenna™®

=X - JHFSSDesign1 (DrivenModal)*

----- é 30 Components
LAl Model

..... @ Circuit Elements

Z-pF Boundaries

@ Optimetrics

..... Results

G- Port Field Display
..... % Field Cverlays
Eg..-? Radiation
[#1-{_ Definitions

Properties o =
MName | Value | it | Evaluated Value Type
SubSizeX H o mm Hmm Design
SubSize G4 mm Gdmm Design
SubThickness |2 mm 2mm Design
FeedWidth 06 |mm (. 6mm Design
FlareAngle 18 |deg 18deg Design
FlareLength 25 mm 25mm Design
FeedInset 10 'mm -10mm Design
Gap 1 mm Tmm Design

ariables

2. Change the value of the FeedInset variable from -10 mm to -7 mm and press Enter.
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Mame |Value| Unit | Evaluated Value Typ
SubSizex 34 mm Hmm Design
SubSize¥ (64 |mm &dmm Design
SubThick... |2 mm Zmm Design
FeedWidth 06 |mm {.6mm Design
Gap 1 mm Tmm Design
Farefngle 18  |deg 18deq Design
FlareLength 25 mm 25mm Design
Feedinset |-7 mm - fmm Design

Due to intrinsic parametrization, all the objects that make up the geometry track with the
newly defined FeedInset value of -7 mm.
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Note:

You may want to experiment and observe the effects of changing other para-
meters, such as the FlareAngle, FeedWidth, or Gap. Feel free to do so but return
all parameters to the values shown in the figure immediately below step 2 before
proceeding with the rest of the tutorial.

Validate the Simulation Setup
Next, ensure that all aspects of the simulation setup are properly defined.

3. On the Simulation ribbon tab, cIick\/ Validate.

Make sure that all phases of the validation check pass, as shown below:

Validation Check: Pararnetric Bow Tie Antenna - HF55Design ot

" Design Setings

& HF55Desion & 3 Modd

% Boundaries and Excitations
w Wesh Operations

& Analpziz Setup

o Optimetricz

¥ Radiation

Y alidation Check completed.

| Cloze

4. Click Close.

Run the Analysis

Finally, solve the model. In the sections that follow, you will evaluate the results.
5. Inthe Simulation ribbon tab, click ok Analyze All to start the solution process.

Define Far Field Setups

This section shows how to define far field setups before generating the radiation pattern. For the
radiation boundary you used the Create Open Region command. In addition to the open region
this command also automatically produces sample far field setups (3D, Azimuth, and
Elevation) under the Radiation option in the Project Manager window. You can double-click
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each of these setups and use the predefined values of Start, Stop and Step Size for Phi and
Theta or change these values as desired. The steps are as follows.

1. Double-click 3D under Radiation in the Project Manager.
The Far Field Radiation Sphere Setup dialog box opens.

2. For Phi, define the Start, Stop, and Step Size fields to be -180 deg, 180 deg, and 1 deg,
respectively.

3. For Theta, define the Start, Stop, and Step Size fields to be 0 deg, 180 deg, and 1 deg,
respectively.

Far Field Radiation Sphere Setup x

Irfinite: Sphers lCu:n:urdinate System ] Radiation Surface

Name [3D

Phi

Start 180 ldeg v
Stop 180 ldeg v
Step Size |1 ldeg  ~]
Theta

Start i |deg

=
Stop 180 |deg  ~|
=

Step Size |'| ||:Ieg

Save As Defaults | View Sweep Points. .. |

QK | Cancel | Help |

4. Click OK.
5. Again, under Radiation in the Project Manager, double-click Elevation.

The corresponding Far Field Radiation Sphere Setup dialog box appears.

6. Change the Name of this setup to Principle Plane.
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The predefined Start, Stop, and Step Size values for Phi are 0 deg, 90 deg, and 90 deg,
respectively.

The predefined Start, Stop, and Step Size values for Theta are -180 deg, 180 deg, and 1
deg, respectively.

Far Field Radiation Sphere Setup >
Irfinite: Sphers lCl:n:urdinate System ] Radiation Surface
Mame |F‘rinci|:|al Plane
Phi
Start |I]I ||:Ieg| ﬂ
Stop |5'I} ||:Ieg| j
Step Size |5'|} ||:Ieg| ﬂ
Theta
Start 180 ldeg v
Stop 180 ldeg v
Step Size |1 |u:|eg j
Save As Defaults | View Sweep Points. .. |
QK | Cancel | Help |

7. Accept the predefined Phi and Theta values and click OK.

Note:

As an alternative method of creating a new far field radiation setup, right-click
Radiation and select Insert Far Field Setup > Infinite Sphere. Enter the
desired values for Phi and Theta and click OK. Editing the readily available
sample setups is easier than using this manual process of creating a far field
setup.
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Create S Parameter Plot
Create the S-parameter plot as follows.

1.

In the Project Manager, right-click Results and select Create Modal Solution Data
Report > Rectangular Plot.

Ensure that 10GHz : 8_12GHz is selected from the Solution drop-down menu and
Sweep from the Domain drop-down menu.

Ensure that S Parameter is selected in the Category list, S(P1,P1) as the Quantity, and

dB as the Function.

Select the Real time option under Update Report.

| Context
| o
Solution: | 10GHz : 8_12GHz =
Domain: |5weep j
|
|
|
Update Report

¥ Real tme Update ¥

Qutput Variables. .. | Oph’nns...|

Trace \ Families ] Families Display ]

Primary Sweep; |Freq

||

]

X v Default | Freq

2

v, |[dBEPLALY)

Range
Function...

5. Click New Report and click Close.

The S 11 plot is generated.

Category: Quantity: bl Function:
Variables A <none A
Output Variables ang_deg
N — edog val
Y Parameter ang_rad
Z Parameter arg
YSWR cang_deq
Gamma cang_deq_val
Port Zo cang_rad
Lambda
Epsilon dB10normalize
Group Delay dB20normalize
Active 5 Parameter dBc
Active ¥ Parameter im
Active Z Parameter mag
Active YSWR o normalize o
M= sidur e

MNew Report | | Close

Simulation and Results 3-14

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.




Getting Started with HFSS™: Bow Tie Antenna

ro
o

S Parameter Plot 2

HFSSDesign Ansys
2023 R1

= fay
m L]

—
=
[}

dB(S(P1.P1))

125

L

il

=
|

—
==l
(B ]
|II||I|I

— dB(S(P1P1))
10GHz : B_12GHz

'QDD T T T T | T T T T |

Create Z Matrix Plot

Create the Z-parameter plot as follows.

1. Inthe Results ribbon tab, select

XX

T | T T T T | T
95 10.0 10.5
Freq [GHz]

Modal Solution Data Report >

2 2D.

2. Ensurethat10GHz : 8_12GHz is selected from the Solution drop-down menu and
Sweep from the Domain drop-down menu.

3. Select Z Parameter from the Category list and ensure that the Quantity is Z(P1,P1).

4. From the Function list, click im, hold Ctrl, and click re to select both of these functions.
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B3 Report: Parametric Bow Tie Antenna - HF55Design1 - Mew Report - New Trace(s) et
S Trace l Families ] Families Display ]
Solution: | 19GHz : 8_12GH
| 106tz : 8_12GHz = Primary Sweep: |Freg RAIED [
Daomain: S
| weep j X: v Default |FI'EE| J
g Vi Range

v: Jrel@PLrD); mZ(P1rL) Eoncton..
Categaory: Quantity: ~ Function:
Variables Z(P1,P1) ang_deg_val a
Cutput Variables ang_rad
5 Parameter arg
Y Parameter cang_deq
Z Parameter cang_deqg_val
WSWR cang_rad
Gamma dB10
Port Zo dB10normalize
Lambda dB20
Epsilon dB20normalize
Group Delay dBc
Active 5 Parameter
Active Y Parameter mag

Update Report Active Z Parameter normalize
Active VSWE

Iv Real ime A ¥

Cutput Variables. .. | Cptions... | Mew Repart | | Close

5. Click New Report and click Close.

The Z(P1,P1) plot is generated and contains two curves.
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Z Parameter Plot 1 HFSSDesign! Ansys
’ 2023 R1
250
. — re(Z(P1P1))
200 10GHz : 8_12GHz
] im{Z(P1 P1))
7 10GHz: 8_12GHz
150 -
100
b ]
50 —
D —
50 -
'1[]0 i T T T T | T T T T | T T T T | T T T T | T T T T | T T T T | T T T T | T T T T
8.0 85 9.0 95 100 105 1.0 115 12.0

Freq [GHz]

. Under Results > Z Parameter Plot 1 in the Project Manager, click im(Z(P1,P1)).

. Inthe docked Properties window, select Y2 from the Y axis drop down menu. This action
creates unique vertical scale for each curve so that both curves fill the plot window height.

Click in the Z Parameter Plot 1 window's background area to deselect the im curve.
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Z Parameter Plot 1 HFSSDesign! Ansys
2023 R1
240 ] 5 100
] — re(Z(P1 1)) .
220 10GHz : B_126GHz L 75
; im(Z(P1 P17 i
200 - U B
E 10GHz : B_12GH 50
180 [
. ~ 25
= 160 - L=
i -0 &
7 L =
5 140 %
25
120 — i
i .50
100 -
a0 _—-TE
ED _ T T T T | T T T T | T T T T | T T T T | T T T T | T T T T | T T T T | T T T T - '1[][]
8.0 85 a0 95 100 105 1.0 15 12.0

Frag [GHz]

Create Far Field Pattern (3D Polar Plot)

This section shows how to create Far Field reports.

0

1. On the Results ribbon tab, click “ Far Fields Report > ) 3D Polar.

The Report dialog box opens.

2. Ensure that Geometry is set to 3D.

3. Under Category select Gain, under Quantity select GainTotal, and under Function
select dB.
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o

© ® N o

Range
Function...

LI_I_IE_IE_ y

Function:

asin ~
asinh

atan

atanh

cos

cosh

cum_integ
Cum_sum

dB 10normalize o
AR Wimarmmaliza

ﬂ'_ Report: Parametric Bow Tie Antenna - HF550esign - Gain Plot 1 - dB{GainTotal)
Context Trace l Families ]
Solution: . ;
|1DGH2 : LastAdaptive ﬂ Primary Sweep: |F'hi ﬂ |-¢'-||
Geometry: (3D -
| J Secondary Sweep: |T|‘|EtEI ﬂ |'°'"

Phi: ¥ Default | Fhi
Theta: [ Default |'I'I1eta
Mag: |dB(GainTotal)
Categaory: Quantity: ~
Variables GainTotal -
Cutput Variables GainPhi
System Gain Ga?n'ljheta
E GainX
Directivity GainY
Realized Gain GCainz
Polarization Ratio .

IUpdate Report Axial Ratio Ga!nLHCF‘
Design GainRHCP

Iv Real ime ainl T v

Cutput Variables. .. | Cptions... | Mew Repart Apply Trace | Add Trace |

Close

Click New Report and click Close.

Double-click inside the Gain Plot 1 window.

The Properties dialog box opens.

Select the Axis Phi tab. Under Scaling, change Num. Ticks to 10, and press Enter.
Select the Axis Theta tab. Under Scaling, change Num. Ticks to 12, and press Enter.
Select the Axis Rho tab. Under Scaling, change Num. Ticks to 8, and press Enter.
Click OK to apply the revised plot settings and close the dialog box.
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Note:

Differing numbers of ticks were applied to the Phi and Theta axes to prevent coin-
cident data points, and therefore overlapping numbers, at the quadrant points of
the polar axes. Eight ticks were specified for the Rho axis to provide 5 dB incre-
ments of Gain markings.

Ansys Inc.

Max: 6.38

10

)
0
5

l-m
5

-20

=25

\

U

Mir: -21.13

Gain Plot 1 Ansys
olB(Gain Total) 2025 /1
Trbeta (deq)

.38

S0 T R 108

dB(GainTalal)

Create Radiation Pattern

This section shows how to create a radiation pattern report.
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1. Right-click Results in the Project Manager and choose Create Far Fields Report > Radi-

ation Pattern.

The Report dialog box opens.

items from their respective lists:

» Category: rE
* Quantity: rETotal
¢ Function: <none>

Context

Trace l Families ] Families Displa'_.r]

Solution: | 10GHz ; LastAdaptive

=]

From the Geometry drop-down menu, select Principle Plane. Then, select the following

R

Primary Sweep: |Theta

Geometry: |F'rin|:i|:|le Flane

Update Report

v Real ime

Output Variables. .. | Dpﬁnns...|

3. Click the Families tab. Then, click the ellipsis button (...) in the Phi row, click Select val-

ues, and select 0 deg.

=]

o
=
Range

Ang: [ Default |T|'|Et-E|

Mag: |r|:‘|'u:uta| Function...
Category: Quantity: E| Function:
Variables - -

Qutput Varial

abs
acos
acosh

-

-

Mew F'.EDDFt| Apply Trace | .ﬁ.ddTracE|

Close
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Trace Families Display

—Families : 1 available

{* Sweeps  Available variations

Variable Value

" Use all values ﬂ
% selectvalues  Specify rangs

90deq g

10GHz

Freq

Mominals: I FeedInset, FeedWidth, FlareAngle, FlareLength, _PI

NF‘.tl.ﬁ.IT |F'.|:I-:IT | Cl | |
ew Repor PRIy Trace [EEE % select All Clear Al

Sweep: (v Default ¢ Edited J

4. Click New Report but do not close the Report dialog box yet.
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rE Plot 1 HFSSDesign1 Ansys
’ 2023 R1

0 —— rETatal
10GHz : LastAdaptive
Freg="10GHz' Phi='0deg'

30

80

-180

5. Repeat steps 3 through 5 but, this time, select 90 deg for Phi. After creating the second rE
plot (via New Report), click Close.

6. OnrE Plot 2, click directly on the curve to display its properties in the docked Properties
window. Then, click on the red Color sample in the Value column, choose a medium blue
shade from the Color dialog box, and click OK.
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rE Plot 2 HFSSDesign1 Ansys
’ 2023 R1

0 = rETotal
10GHz ; LastAdaptive
Freq="10GHz' Phi="30ceg’

30

80

-180

Note:

In the next procedure, you will overlay the two rE curves on the 3D gain plot.
Changing the color of the second rE plot helps to differentiate the two curves.
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Overlay Radiation Pattern
This section shows how to overlay radiation pattern on the antenna geometry.

1. Make the Modeler window active again. You can use the options in the Window menu to
arrange, select, or close the various plot and modeler windows.

2. Inthe History Tree, under Solids > vacuum, right-click Radiating Surface and choose
View > Hide In Active View from the shortcut menu.

3. Right-click anywhere in the Modeler window and choose Plot Fields > Radiation Field
from the short-cut menu.

The Overlay radiation field dialog box appears.

4. Edit the different fields in this dialog box as shown in the following figure:

B Overlay radiation field: Parametric Bow Tie Antenna - HF55Design1 x
Mame | Visible | Transparency Scale Type
Gain Plot 1 [w 0.40 0.4 D
rE Plot 2 [v 0.90 1 D
E Plot 1 [w 0.90 1 D

Apply | Close |

5. Click Apply and click Close.
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180
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The preceding figure shows the default Trimetric view orientation. Size and orient your
view as desired.
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Observations:
By carefully studying these field overlays, we can make several conclusions regarding
the behavior of this bow tie antenna:

« Consider a vector in the global XZ plane anchored at the origin. Look at the way
the radiated electric field (as represented by the red curve) varies as you rotate
this vector about the global Y axis. As you might intuitively expect, the electric
field strength is greatest when the plane of the antenna is perpendicular to the
vector and is nearly zero when the plane of the antenna is parallel to the vector.

* Now, consider a vector in the global YZ plane anchored at the origin. Look at the
way the radiated electric field strength (as represented by the blue curve) varies
as you rotate this vector about the global X axis. You may find it surprising that
the greatest electric field strength is not obtained when the plane of the antenna
is perpendicular to the vector. Rather, the greatest electric field strength occurs
when the vector is approximately 40 degrees off of the perpendicular direction.
This behavior is true for positive and negative 40 degrees and for the front and
back of the antenna alike. The electric field strength is relatively low when the
vector is parallel to the plane of the antenna and very low when perpendicular to
the plane of the antenna.

» Based on the first two observations, we can safely conclude that the best per-
formance of this antenna will be experienced when the following conditions exist:

o The plane of the bow tie antenna with regard to X rotation is +40 degrees
or -40 degrees off of perpendicular to the line connecting the transmitter
and receiver. (In other words, The X rotation angle = +40, -40, +140, or -
140 degrees, as indicated on the preceding overlay plot.)

o The plane of the bow tie antenna with regard to Y rotation is perpendicular
to the line connecting the transmitter and receiver. (In other words, the
Y rotation angle = 0 or +/- 180 degrees, as indicated on the preceding over-

lay plot.)

Note:

These observations assume that no land formations or structures interfere by reflecting
or diffusing the radiated energy.

Overlay Visibility

The previous section showed you the legacy method of applying a radiation pattern overlay on
the geometry in the Modeler window.
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This section shows another way to overlay radiation patterns on the antenna geometry. You can
overlay 2D radiation patterns and 3D far field plots on the geometry directly from the Project Man-

ager.

1. Right-click one of the applicable plots under Results in the Project Manager (for this
example, rE Plot 1, rE Plot 2, or Gain Plot 1). Then, from the shortcut menu, toggle the
Show in Modeler Window option to add or remove the plot overlay.

2. Asin the prior section, right-click in the Modeler window and select Plot Fields > Radi-
ation Fields to access the Overlay Radiation Field dialog box. You will need to use this
dialog box to adjust the transparency and scale settings for the individual plot overlays.
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Note:

For more information see the Overlay Visibility section in the HFSS help.

3. H Save your project.
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You have completed the parametric version of the bow tie antenna. You can close this project
now. In the next section, you will create the bow tie antenna using a linear, non-parametric
method.
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4 - Linear Method Of Creating The Bow
Tie Antenna

This tutorial is intended to show you how to create, set up, and analyze a Coplanar Waveguide-
Fed Bowtie antenna in a "linear" fashion in HFSS. In this method we employ typical modeling
practices for creating and solving designs in HFSS. Some of the operations include the fol-
lowing:

¢ Creating the 3D Model in a "Linear" Fashion

Defining Boundary Conditions

Assigning Excitations

Specifying Adaptive Frequency

Running the Simulation

Performing Post Processing

Initial Preparation

Before starting to create the 3D geometry using a typical linear workflow, perform the following
preliminary steps:

1. Launch Ansys Electronics Desktop and insert an HFSS design into a new project. If you
need a reminder of how to do that, refer to the Insert HFSS Design Type page from the
Overview and Initial Setup section of this guide.

2. Inthe Project Manager, right-click the default project name (Projectx) and rename it Bow
Tie Antenna (Linear Method).

3. Ifyou have not completed the steps outlined in the Set Up General Options page of the
Overview and Initial Setup section, or if you've changed your general options since doing
so, complete the instructions on that page before proceeding further. The instructions in
this section are consistent with the program behavior obtained using the specified general
options.

4. If your current unit of length is not defined as mm, change it now, as follows:

a. From the menu bar, click Modeler > Units. The Set Model Units and Max Extent dia-
log box appears.

b. Choose mm from the Select Units drop-down menu.

Keep the Rescale to new units and Advanced options cleared.
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BB] set Model Units and Max Extent >

Select units: =

[ Rescale to new urnits

[ Advanced

b adel extents: -10000 ta 10000 mm

All geometry should bt within these extents.

k. | Cancel

c. Click OK.
Set the type of solution to Modal and enable the Aufo-Open Region option as follows:

5. Click HFSS > Solution Type. The Solution Type dialog box appears.
6. Select Modal under Solution Types.
7. Select Auto-Open Region and Radiation under Driven Options.
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Solution Type: Bow Tie Antenna (Linear Method) - HFSS., X

Solution Types
{* HF55
{7 HFSS with Hybrid and Arrays
" Tranzient
" SBR+
" Eigenmode
£ Characteristic Mode

Optians

i Metwork Analpsis ¢ Composite Escitation

* todal " Teminal
v Auto-Open Fegion
* Radiation " FE-BI " PML

| Save az default

] | Cancel

8. Click OK.

Draw Substrate
Use the Box primitive to draw the substrate and then edit its location and dimensions, as follows:

1. From the Draw ribbon tab, click @ Draw box.
2. Press F3 to ensure that you are in the graphical input mode.

3. Click anywhere in the Modeler window, move the mouse, and click a second time to cre-
ate the base.

4. Move the mouse upward and click a third time to define the height.

These operations create a box of random size. Immediately after the third click, the Prop-
erties dialog box opens automatically (due to the setting defined in Step 5 of the Set Up
General Options page. The next step is to specify the correct coordinates and dimensions
in the Properties dialog box.

5. Inthe Command tab of the Properties dialog box, enter the following values (all inputs in
mm):
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® N o

11.
12.
13.

Position: -17, -32, 0
XSize: 34

YSize: 64

ZSize: -2

a o o o

The dialog box should be exactly as shown in the following figure:

Command l;’-‘-ttril:lute ]

Name | Walue | Linit | Evaluated Value |
Command CreateBox
| |Coordinate Sys... Global
Position A7 -32 0 mm -13mm |, -32mm , Omm
- |%Size H mm Hmm
- ySize 64 mm Edmm
| ZSize -2 mm -2mm

The specified dimensions and coordinates place the centroid of the top face at the global
origin.

Do not close the Properties dialog box yet. You will next modify the object attributes (name
and material).

Click on the Attributes tab of the Properties dialog box.

Change the Name of the box to Substrate.

From the drop-down menu in the Material value column, select Edit.

In the Select Definition dialog box, type in Arlon in the Search field.
Scroll down in the material list, select Arlon CuClad 217 (tm).

Click OK twice to close the Select Definition and Properties dialog boxes.
Press Ctrl + D to fit the substrate to the Modeler window.

Click in the Modeler background area to deselect the substrate. Your model should look
like the following figure:
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Create Copper Cladding
To create the ground plane, perform the following steps.

1. Click anywhere in the Modeler window and press F to enter the Face selection model.
2. Click the top face of the substrate to select it.

3. From the Draw ribbon tab, cIick:l Surface > Create Object from Face.

4

. Inthe docked Properties window, change the object Name to CuClad, the Color to
orange, and Transparent to 0, as shown below:

Properties o =
Mame I Walue Lnit |E1.ra|uated "u"aluel |

Name CuClad

Orientation | Global

Model |7

Group Model

Digplay Wi... [~

Material A... [~

Colar O/

Transparent 0

Attribute |

5. Click in the Modeler window's background area to deselect the CuClad object.
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Assign Finite Conductivity to Copper Cladding

Perform the following steps to create the ground.

1.
2.

Press the F key to enter face selection mode.

Right-click CuClad in the History Tree and select Assign Boundary > Finite Con-
ductivity.

Enter CuBoundary in the Name field.

Select Use Material and click the material selector button next to it. The Select Definition
dialog box appears.

Enter copper in the Search field and click OK to use copper as the material.
Leave the Infinite Ground Plane option cleared.
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Finite Conductivity Boundary x

M ame: |EuB oundard

Parameters
(58000000
|1
[v Use Material: COppEr
[ Infirite Ground Plane
Advanced
Surface Roughness Maodel: (% Groisse " Huray
Surface Roughness: |EI |um j
" Set DC Thickness |EI |mm j
(* |
(" |

" Uze clazsic infinite thickness model

Ilze Defaulkz |

7. Click OK.

8. Select CuBoundary under Boundaries in the Project Manager to visualize the finite con-
ductivity boundary you just assigned.
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9. Click in the Modeler window's background area to clear the current selection.

Create Feed Cut Out

Perform the following steps to create the feed gap and the port area at the outside end of the
feed.
1. From the Draw ribbon tab, click X1 Rectangle.

2. Click anywhere on the top surface of the substrate, move the mouse, and click again to
create arectangle.

The Propetrties dialog box appears as soon as you click the second time.

3. Inthe Command tab of the Properties dialog box, specify the following location and size
values (all inputs in mm):

e Position: 0.5 mm, 0.5 mm, 0 mm
e X Size:10.5 mm
e Y Size:0.6 mm
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Command l Pkt ]

Name | Value | Linit | Evaluated Value
Command CreateRectangle
_Cn:n:nn:linate Sys... Glabal
Position 05050 mm -0.5mm , 0.5mm , Omm
Auiz il
KSize 10.5 mm 10.5mm
- |rsize 06 mm  §0.6mm

4. Inthe Attribute tab of the Properties dialog box, change the Name to Feed_a.
5. Click OK to close the dialog box.

6. Zoom in for a closer view of the outside end of the feed cutout rectangle you just drew.
7. From the Draw ribbon tab, click =1 Rectangle.

8. Click the bottom left corner of the feed cutout rectangle (+X, -Y corner), move the mouse
up and to the left and click again to complete an initial rectangle.
The Properties dialog box appears as soon as you click the second time.
9. Inthe Command tab of the Properties dialog box, specify the following location and size
values (all inputs in mm):
¢ Position: 10 mm, 0.5 mm, 0 mm
e XSize:-0.6 mm
e YSize:-0.5 mm
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Command l Pkt ]

Name | Value | Linit | Evaluated Value
Command CreateRectangle
_Cn:n:nn:linate Sys... Glabal
| |Postion [10.05.0 mm | 10mm , 0.5mm , Omm
Auiz Z
| |XSize 06 mm -0.6mm
- |Size 05 mm | -0.5mm

10. Inthe Attribute tab of the Properties dialog box, change the Name to Feed_b.
11. Click OK.

Create Bow Tie Arm

For this procedure, you will use the coordinate text boxes at the bottom of the Ansys Electronics
Desktop window to input the line vertex positions. When typing values in the text boxes, be care-
ful not to move your mouse, which would cause the coordinates to revert to the cursor location in
the Modeler window.

1. Press Ctrl + D to fit the model to the viewing area.
2. Click in the Modeler window's background area to clear the current selecton.

3. From the Draw ribbon tab, click \ Draw Line.

Press Tab to jump into the X: text box. Thereafter, press Tab to jump to the next coordin-
ate text box or from the last one (Z:) back to the first one (X).

Enter the coordinates for the first vertex position, as follows.
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° X:-0.3

° Y:0.5

°© Z:0

° Press Enter.
For the second vertex position, specify X: -8.423, Y: 25.5, Z: 0. Then, press Enter.
For the third vertex position, specify X: 8.423, Y: 25.5, Z: 0. Then, press Enter.
For the fourth vertex position, specify X: 0.495, Y: 1.1, Z: 0. Then, press Enter.
Right-click in the Modeler window and select Close Polyline.

N o o bk

The fifth and final vertex is generated automatically at the same location as the first vertex
and the Properties dialog box appears.

8. Inthe Attributes tab of the Properties dialog box, change the Name to BowTie and click
OK.

9. Zoom in for a better view of the intersection of the BowTie and Feed objects, so that you
can see how they currently overlap each other.
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The overlap will be eliminated when the individual sheet objects are united in a later pro-
cedure.

Mirror the Feed and Bow Tie Objects
To create the duplicate that is the other side of the bow tie antenna, perform the following steps.

1. Under Unassigned in the History Tree, select BowTie, Feed_a, and Feed_b.
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-4 Model AT T
1 [l I_? Solids \%\\ B .‘____—‘-—\_\_

o @8 Arlon CuClad 217 (tm) — —

- Substrate H‘““-»-__ e
I CreateBox \-\-\__

: iﬁ CreateObjectFron
Ell:l Sheets
(-2 Finite Conductivity
. @53 CuClad
-3 Unassigned
5= R €—
" CreatePaolyline
[0 Coverlines
o = TR —
I CreateRectangle
i O Coverlines
5o (2 —
i CreateRectangle

i 1 Coverlines v
< >

On the Draw ribbon tab, click ]hs Thru Mirror.

Specify the starting vertex of the mirror normal vector using the coordinate text boxes:
e Specify X: 0, Y:0, Z: 0. Then, press Enter.

Specify the ending vertex of the mirror normal vector using the coordinate text boxes:
* Specify dX: 0, dY:1,dZ: 0. Then, press Enter.

Click OK to close the Properties dialog box that appears.

Press Ctrl + D to fit the model view.

Click in the Modeler window's background area to clear the current selection.
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By

Unite Feed and Bow Tie Objects

To complete the bow tie arm, you need to unite the BowTie and the Feed objects. Do this as fol-
lows:

1. Select BowTie under Unassigned in the History Tree.

2. Press Ctrl and also select BowTie_1, Feed_a, Feed_a_1, Feed_b, and Feed_b_1 in the
History Tree.

- Sheets
E|I:I Unassigned 1
-3 Finite Conductivity
-2 CuClad
Coordinate Systems v

4 >

3. From the Draw ribbon tab, select the [ Unite.
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Note:

Alternatively, you can right-click and select Edit > Boolean > Unite from the
shortcut menu.

All objects are combined into the single object, BowTie. The first object selected determ-
ines the name of the united object.

4. Click in the Modeler window's background to clear the current selection.

The bow tie antenna (sheet object) is complete. You will next subtract it from the copper
cladding on top of the substrate. Finally, you will make it a hidden, non-model part so that
the solver will ignore it. Only the bow tie shaped aperture in the ground plane is needed.
The sole purpose of the BowTie object is to make the cutout in the copper cladding.

Open the Bow Tie Aperture in the Copper Cladding
To create the aperture in the copper cladding, subtract the bowtie from the cladding.

1. Inthe History Tree, select the objects CuClad and BowTie (in that specific order).
2. From the Draw ribbon tab, click Bx' Subtract.

3. Inthe Subtract dialog box, ensure that CuClad is listed under Blank Parts and BowTie
under Tool Parts. The order of selection determines which object is the blank part and
which is the tool part.

BH] subtract >

Blank, Parts - Tool Partz

CuClad BowTie

=
| |

[v Clore bool objects before operation

] | Cancel

4. Selectthe Clone tool objects before operation option and click OK to perform the sub-
traction.

5. Click in the Modeler window's background area to clear the current selection.
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6. Under Sheets > Unassigned in the History Tree, select BowTie. Then, clear the Model
option in the docked Properties window.

This action makes BowTie a Non-Model part. The solver will ignore it.

7. Under Sheets > Non-Model in the History Tree, right-click BowTie and choose View >
Hide in All Views from the shortcut menu.

Excite the Antenna with a Lumped Port

To excite the bow-tie antenna you will assign a lumped port using the following procedure.
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Getting Started with HFSS™: Bow Tie Antenna

1. Zoom in to the port area of the CuClad object as shown below:

"

2. Press E to switch to the edge selection mode.

3. Click one of the two edges shown below then, holding Ctrl, click the other edge to also
select it.

4. Onthe Draw ribbon tab, click . Edge > Create Object From Edge.
5. Onthe Draw ribbon tab, click 1 Surface > Connect.
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6. With the surface connecting the two edges still selected, right-click in the Modeler window
and select Assign Excitation > Port > Lumped Port.

The Lumped Port dialog box appears.
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Lumped Port: General >

Mame: |P1

Full Port Impedance: |E-I]I ohm j

Impedance ::=resistance + 1i * reactance

Ise Defaults

| Mext = | Cancel

7. Change the Name to P1, keep the remaining options in the first panel at their defaults set-
tings, and click Next.

8. From the drop-down menu in the first row of the Integration Line column, choose New
Line. Then, draw an integration line from the midpoint of the longest edge of the selected
face to the midpoint of the shortest edge of the same face, as shown in the following fig-
ure.

Note:

The cursor will snap to the midpoint of an edge when the cursor changes to a tri-
angle.
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9. Click Next and then Finish to complete the lumped port assignment.

10. If the visualization of the lumped port excitation is not already displayed, select P1 under
Excitations in the Project Manager.
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11. Press Ctrl + D to fit the model to the viewing area and click in the background to clear the
current selection.

Create Analysis Setup and Frequency Sweep
Add an Analysis Setup:

To create an analysis setup, perform the following steps. So that the results will be directly com-
parable to the parametric version of the bow tie antenna, we will use the same settings.

1. Inthe Project Manager, double-click Auto1 under Analysis.
The Driven Solution Setup dialog box appears.

2. Under the General tab, change the Setup Name to 10GHz.
3. Enter 10GHz as the Solution Frequency.
4. Enter 8 for the Maximum Number of Passes.

Driven Solution Setup et
Advanced ] Expression Cache ] Denvatives ] Defaults ]
General l Mesh.Solution Options ] Adaptive Options ]

Setup Name |1DGH2

[+ Enabled [ Solve Ports Only
Adaptive Solutions

Solution Frequency:  ( sgingle " Mult-Frequendes " Broadband

Frequency | 10 |GH2 j
Maximum Mumber of Passes 8
{* Maximum Delta 5 0.02

(" Use Matrix Convergence

5. Accept the default values for the remaining settings and click OK.

Add a Frequency Sweep:

6. Select 10GHz under Analysis in the Program Manager.

—
7. On the Simulation ribbon tab, click L,f‘ Sweep.

The Edit Frequency Sweep dialog box appears.
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8. Under the General tab, change the Sweep Name to 8_12GHz.
9. Choose Interpolating from the Sweep Type drop-down menu.
10. Choose Linear Step as the Distribution type under Frequency Sweeps.

11. Enter 8GHz as the Start frequency, 12GHz as the Stop frequency, and 0.01 as the Step
Size.

Edit Frequency Sweep >

General l Interpolation ] Defaults ]

Sweep Name: |B_12GH2 ¥ Enabled

Sweep Type: ||r|terpl:||ating j

Frequency Sweeps [401 points defined]

Distribution Start End

(M Linear Step

Add Above Add Below Preview ... |

3D Fields Save Options
[ Save Fields (4 Basis Freqs)

Time Domain Calculation... |

5 Matrix Only Solve
| i* Mo

" Manual - Alow for frequencies above

1 IMHz  ~]
QK | Cancel |

12. Click OK.

Create Radiation Setup

There is no need to use the Create Open Region command for radiation results, as you did for
the Parametric version of the bow tie antenna. This time, you enabled the Auto-Open Region
option when setting up the Solution Type settings.

You can double-click the predefined radiation setups created by the Auto-Open Region option
and edit the Phi and Theta values, or you can create a new setup. In the Parametric tutorial, you
used the first method. This time, create a new far field setup as follows:
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1. Inthe Project Manager, right-click Radiation and choose Insert Far Field Setup > Infin-

ite Sphere.
2. Enter Principal Plane in the Name field.
3. Define Phi: Start= 0, Stop =90, Step Size = 90.
4. Define Theta: Start=-180, Stop = 180, Step Size =1.
Far Field Radiation Sphere Setup >
Infinite Sphere lCn:n:nrdinate System ] Radiation Suface
Mame |F‘rinci|:ua| Flane
Phi
Start i |deg  ~|
Stop |5'D ||:Ieg j
Step Size |30 ldeg v
Theta
Start 180 ldeg v
Stop 180 ldeg v
Step Size |1 |.jeg j
Save As Defaults | View Sweep Poirts. .. |
QK | Cancel | Help |
5. Click OK.

Note:

Though you used a different method to define the far field setup, the end result is
identical to the Principal Plane far field setup you created during the Parametric
Bow Tie Antenna procedure.
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Validate and Analyze the Design

Before running the simulation, make sure the design passes the validation check as follows:

1. FirstH Save the design.

2. On the Simulation ribbon tab, click‘/ Validate.

This command brings up the following dialog box:

Walidation Check: Bow Tie Antenna (Linear Method) - HF55Design x

¥ Design Settings
& HFssDesignt & 3D Model
«¥ Boundaries and Excitations
¥ Mesh Operations
% Analysis Setup
¥ Optimetrics
¥ Radiation

Walidation Check completed.

| Cloge |

The validation check shows no problems, and you are ready to analyze the model.

3. Click Close.

4. On the Simulation ribbon tab, click 0% Analyze All.

Generate Reports

As soon as the analysis finishes, you can begin generating the reports. Perform the following
steps.

Create an S Parameter Plot:

"\\

)-(\,’L P I|'I||
1. Inthe Results ribbon tab, clickL_=_| Modal Solution Data Report >_ H'u ~_12D.

The Report window appears.

2. Define the report as follows:
a. From the Solution drop-down menu, select 10GHz: 8_12GHz.
b. Under Category select S Parameter.
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c. Under Quantity select S(P1,P1).
d. Under Function, select dB.
3. Click New Report and then, click Close.

The S-parameter plot is generated.

4. Toadjustthe Y axis scale, double-click anywhere in the report to bring up the Properties
dialog box.

5. Click the Y1 Scaling tab and select Specify Min, Specify Max, and Specify Scaling.
6. Change Min to -26, Max to -4, and Spacing to 2.
7. Click OK.

Your plot should be similar to the following figure.

S Parameter Plot 1 HFSSDesignt Ansys
’ 2023 R1

=

&

— dB(S(P1P1))
10GHz : 8_12GHz

dB(S(P1,P1))
5 = ®»™ = & B &

r
[

[
=

(]
oy’

T | T
10.0 10.5 1.0 11.6 12.0
Freq [GHz]

oo
=
a0
i
o
o]
(L]
i

Create a Z Matrix Plot:
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'\\

. . ;’:h}:w- -'p\ul'l Ill
8. Inthe Results ribbon tab, clickl = | Modal Solution Data Report > ~12D.

9. Define the report as follows:
a. From the Solution drop-down menu, select 10GHz: 8_12GHz.

b. Under Category select Z Parameter.

c. Under Quantity select Z(P1,P1).

d. Under Function, select im and re. (Hold Ctrl to make multiple selections.)
10. Click New Report and click Close.

11. Selectim(Z,P1,P1)) from the Project Manager and change the Y axis to Y2 in the docked
Properties window.

12. Click in the plot window background area to deselect the im curve. You plot should
resemble the following figure:

Z Parameter Plot 1 HFsSDesignt  ANSYS
2023 R1
180 80
1 — re(Z(P1P1)) -
160 10GHz : B_12GHz — 60
| m(Z(P1 P1)) L
. 10GHz : 8_12GHz -

140 — 40
=120 —20 =
o : : o
o . I
= 1 o
T 100 — =

80 — —-20

60 0
4[] T T T T | T T T T | T T T T T T T T | T T T T T T T T | T T T T | T T T T 'BD
8.0 8.5 9.0 95 10.0 105 11.0 15 12.0

Freq [GHz]
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13. Optionally, double-click the plot and, from the Properties dialog box, change the limits and
spacing under the Y7 Scaling and Y2 Scaling tabs.

Create a Radiation Pattern Plot:

Q)

; [0
14. From the Results ribbon tab, click u Far Fields Report > Aoy Mag/Ang Polar.

15. Define the report as follows:

a. From the Solution drop-down menu, select 10GHz: LastAdaptive.
b. From the Geometry drop-down menu, select Principal Plane.
c. Under Category select rE.
d. Under Quantity select rETotal.
e. Under Function, select <none>.
16. Under the Families tab, click the elipsis button (...) for the variable Phi. Then, do the fol-
lowing:
a. Click Select Values
b. Select 0deg.
17. Click New Report but leave the dialog box open.
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rE Plot 1 HFSSDesignl ANSYS
’ 2023 R1

0 —— rETotal
10GHz : LastAdaptive
Freg="10GHz' Phi="0cleg’

-390

-180

18. Repeat steps 16, but this time, choose 90deg for Phi.
19. Click New Report and Close.

20. Click directly on the curve on rE Plot 2. Then, in the docked Properties window, change
the Color to a medium blue shade.
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21.

rE Plot 2 HFSSDesign! Al;ﬂg

S
R1

0 — (ETotal
10GHz : LastAdaptive
Freg="10GHz' Phi="90deg'

80

-180

The results obtained for the bow tie antenna built using a conventional linear approach are
very similar to the results for the parametric version. Very slight differences in geometry
can cause changes in the meshing and convergence behavior. A close comparison of res-
ults will find them to be slightly different, but not significantly.

Optionally, you could create a gain plot and overlay the gain and radiation plots on the geo-
metry, as you did in these earlier sections:
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* Create Far Field Pattern (3D Polar Plot)
* Qverlay Radiation Pattern

22. H Save your project.

You have completed the bow tie antenna exercise using the linear construction method. You can
close the project now.
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5 - Antenna Design Toolkit

The antenna design toolkit is a standalone utility that automates geometry creation, solution
setup, and post processing reports for several popular antenna elements. You can quickly gen-
erate the antenna design types of your choice directly from the toolkit and simulate them at
desired frequencies and review the results.

Note:

The ACT Extensions window and the design wizards it contains (6G Wizard, HFSS
Antenna Design Toolkit, HFSS-EMA3D Datalink, Maxwell Eccentricities, and more)
are only available for the Windows version of the Ansys Electronics Desktop software.
These items are not available when the software is installed on a Linux platform.

ACT Extensions

You can launch an antenna design directly from the HFSS Antenna Design Toolkit, which is
accessible from the ACT Extensions wizards. You can choose the type of antenna you want and
specify antenna parameters such as dimensions for element and feed, the choice of boundary
conditions, frequency etc. If you specify the operating frequency only, HFSS automatically syn-
thesizes the antenna of your choosing without the need for you to enter the dimensions for ele-
ment, feed etc. The synthesis feature automatically figures out the dimensions based on the
specified frequency.

Note:

The ACT Extensions window and the design wizards it contains (6G Wizard, HFSS
Antenna Design Toolkit, HFSS-EMA3D Datalink, Maxwell Eccentricities, and more)
are only available for the Windows version of the Ansys Electronics Desktop software.
These items are not available when the software is installed on a Linux platform.

Perform the following steps to generate a bow tie antenna from the toolkit:

1. Launch Ansys Electronics Desktop.

2. Typically, an new project is automatically created when you launch Electronics Desktop.
You will not need this empty project, since the HFSS Antenna Toolkit will create a project
of its own on completion. Therefore, right-click on the empty project at the top of the Pro-
ject Manager and click Close.

3. From the menu bar, click View > ACT Extensions.
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. Ansys Electronics Desktop 2023 R1
File Edit] View | Project Tools Window Help

¥ Status Bar bave Archive § Cut =) Undo = [J
vE A v ey . == [l
Ry |- | 2’
Project Manager Restore Archive | 53 Copy (¥ Redo
MNew O HF55 Q3D Circuit lcepak Maxwell
Message Manager o Paste X Delete - - - -

«  Properties
Desktop P Ansys Minerva

Progress

Project Man

ACT Extensions
N

Compeonent Libraries
Layers
Mets

Compeonents

Docking Window Layouts b

The ACT Extensions window opens.

4. Inthe top panel of the ACT Home window, scroll down as needed and click “ Man-
age Extensions.

5. Optionally, if the HfssAntennaToolkit extension is not currently loaded (as indicated by a
green icon background), do the following:

a. Click the down-arrow below and to the right of this extension.
b. Click Load as default.

0

HfssAntennaToolkit

The extension background will now be green, and this extension will be loaded auto-
matically for future program sessions:
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Default

0

HfssAntennaToolkit

c. Clickthe ‘ left arrow in the upper left corner of the ACT Extensions window to
return to the start page.

v’
I v’

. Click ™™ V" Launch Wizards.

A list of the available design Wizards appears in the ACT Extensions window.
. Click % : HFSS Antenna Toolkit.

The HFSS Antenna Toolkit appears in the ACT Extensions window.

. Click and drag the left edge of the ACT Extensions window to resize it. Make the window
wide enough to comfortably fit and view all the contents of the HFSS Antenna Toolkit.

. Under Bowtie in the Category list, select Bowtie Antenna.
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ACT Extensions

b

Add Antennz

= Anlenna Type

v Bowtie
Wﬁ%
-Eto'.ﬂiemtenn.: Roundad
Bowtie Antenna - Slot

¥ Comeal Spiral

b Custom

F Dipole

b Helix

F Horn

b Log Periodic

b Misc

F Monopole

b PIFA

F Patch Antenna

b PlanarSpiral

b Reflector

F Slol Anlenna

F Vivaldi Antenna

P Waveguide

b Yagi-Uda

FPersonallib

| ExitWizara |

= HFSS Antenna Toolkit

\nsys

| Synihesis

¥ Settings - Bowtie Antenna
Center Frequency [GHzZ] | 1.0

Quter Boundary Radiation
[ Huygens Box

* Antenna Dimensions
Inner Width [cm] D2z

Cuter Width [cm] 401
Arm Length [cm] 4,46
Port Gap Width [cm] | 0.22

¥ Substrate Dimensions

Material Duroid {trm)
Substrate Height [eml 01575
Help

Name: Sowtie Antenna

Substrate
Damension X

Subslrale
Dimension Y

L Substrate
— Thickness

Author: Anign Sligar

ACT
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10.
11.

12.

The bowtie antenna settings appear on the right side of the wizard, including Antenna Set-
tings, Antenna Dimensions, and Substrate Dimensions.

Enter 10 in the Center Frequency [GHz] text box.
Under Substrate Dimensions, select Edit from the Material drop-down menu.

The Material Properties dialog box appears.

Select Arlon Cu Clad 217 (tm) from the material list and click OK.
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ACT Extensions

b

Add Antennz

= Anlenna Type

v Bowtie
Bowtie Antenna
Bowtie Antennz - Roundad
Bowtie Antenna - Slot

¥ Comeal Spiral

b Custom

F Dipole

b Helix

F Horn

b Log Periodic

b Misc

F Monopole

b PIFA

F Patch Antenna

b PlanarSpiral

b Reflector

F Slol Anlenna

F Vivaldi Antenna

P Waveguide

b Yagi-Uda

FPersonallib

| ExitWizara |

13. Select the Huygens Box option.

= HFSS Antenna Toolkit

\NSysS / acr
. Synthesis

T Setfinas - Bowtie Antenna
Center Frequency [GHz] | 10
Quter Boundary Radiation A
[ Huygens Box

* Antenna Dimensions
Inner Width [cm] 022
Quter Width [cm] 4.01
Arm Length [cm)] 446
Port Gap Width [cm] | 0,22

¥ Substrate Dimensions
Material Arlon CuClad 217 {tm) v
Substrate Height [cm) 01575

Help

Name: Sowtie Antenna

Substrate
Damension X

Subslrale
Dimension Y

L Substrate
— Thickness

Author: Anign Sligar
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14. Click the Synthesis button to update the antenna and substrate dimensions auto-
matically.
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ACT Extensions

\
Add Antenna

v Anlenna Type

+ Bowtie
Bowtie Antenna
Bowtie Antenna - Rounded
Bowtie Antenna - Slot

¥ Conical Spiral

b Custom

» Dipole

b Helix

¢ Horn

¥ Log Periodic

F Misc

r Monopole

b PIFA

¢ Patch Antenna

F FlanarSpiral

b Reflector

b Slot Antenna

b Vivaldi Antenna

P Waveguide

¥ Yagi-Uda

PersonalLib

Exit Wizard

=, HFSS Antenna Toolkit

\nsys

. Synthesis  ——

¥ Semngs - Bowtie Antenna
Center Frequency [GHz] | 10

Outer Boundary Radiation

EA Huygens Box

* Antenna Dimensions
Inner Width [cm] .02

Cuter Width [cm) 0.35
Arm Length [cm] 0.3%
Port Gap Width [cm] | 0.02

¥ Substrate Dimensions

Material Arlon CuClad 217 (im)
Substrate Height [cm] 0.1575
Help

Name: Bowtie Antenna

Substrate
Damension X

Subsirate
Dimension Y

'_"'_J‘ Subsirate

— Thickness

Author: Anien Shigar

15. Click Finish and close the ACT Extensions window.

I

CT
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The toolkit generates the bow tie antenna and names the project Bowtie ATKXx. It also cre-
ates an HFSS Driven Terminal design and predefines the solution settings, two sweeps,
boundaries, excitations, and a set of various results.

] *

l Ansys Electronics Desktop 2023 R1- Bowtie ATK1 - Bowtie ATK - 3D Modeler - [Bowtie ATK] - Bowtie ATK - Modeler]

17 File Edit View Project Draw Modeler HFSS Tools Window Help

W e A O @ & &2

j (¥ Redo
Open  Qutput Terminal Solution Modal Solution  Fields  Emission  Far Fields Antenna Solution
Report * Vanables Data Report  Data Report* Report = Test Report~ Report~ Parameters Report® Data ﬁi

oA

X

- O

) Undo [ Delete Al Reports
f Modify Report

Save i
i Paste X Delete

Simulation Results Autamation

2 % B =5 Model

» Bl 0 12, Coordinate Sys
[} 4 Planes
& Lists

Desktop View Draw Model Angys Mingnsa

Project Manager
=] Bowtie_ATKI*
o
a 10 Components
& Model
(3] Crast Elements
[ £F Boundaries

-

Ansys
2023R1

L&

=
P

W
e

Properties

1 x

Name | Vabe | Unt | Evaluated Ve
—Antenna Dimensions
Am_lengh (033
ner Widh 002
Outer Widh 035
Pod_Gap_Width 002
—Substrate Dimensions

0.3%m
0.0Zem
0.3%m

em
cm
om
on00Zm

subH
subX
b

01573
2
2

—Radialing Surface

0,55

g

0.1575%m
Zm
xm

Aetos_dat 0.999%m T
Hugens_dig  |0.29%9 (1. 2558cm

L4 >
Variables

Nathing is selected i) Show 5 Messages || = Show Progress

16. Under Analysis right-click ATK_Solution and select Analyze to start the simulation.

17. Once the simulation completes, you can double-click the plots under Results to view the
far field gain, return loss, input impedance, and more. Three of the available reports are
shown below:
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Ansys Inc ff_3D_GainTotal Ansys

Max: 2.14
IZ.S
0o

-24

dB(GainTotal)

-50

-7a
I -10.0

-125 120
-15.0

75
dB(Gain Total)

-20.0
Mir: -19.58
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dB(St11)

L
=
[

-12.5

dn
P
|

==l
[y

Return Loss

Bowtie ATK ANSYS

202

R1

— dB(SH1)
ATH_Solution : SParam_Sweep

[
7E 100
Freq [GHz]
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Input Impedance Bowtic ATK ANSYS
2023 R1

90 — 35N
100 g0 ATH_Solution : SParam_Sweep

160

-10

-160

-100 an -80

18. In the Project Manager, select the HFSS design, Bowtie_ATK (DriverTerminal).

Notice that a list of design variables is displayed within the docked Properties window:

Antenna Design Toolkit 5-12
Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Bow Tie Antenna

Properties o x

Mame | Value | Lt | Evaluated Value
—Antenna Dimensions
Inner_Width 0.02 cm  |0.02cm
Outer_Width 0.35 cm {.35cm
Am_Length 0.35 cm  |0.3%m
Port_Gap_Width |0.02 cm (.0Fcm
—Substrate Dimensions

subH 0.157%  |cm 0.1575cm
subX 2 cm | Zcm
subY 2 cm | Zcm

—Radiating Surface
Huygens_dist 02558 |cm (0. 2958cm
Airbox_dist 09953 |cm |0.9993cm

£ >

‘ariables
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Note:

The antenna toolkit (ATK) creates a parametric design. Therefore, you can eas-
ily adjust any of the variables that define the geometry and rerun the analysis to
see the effects of the changes.

While the wizard is still displayed (before generating the model), you can over-
ride any of the automatically determined variables. In that way, you can directly
generate a customized antenna instead of a fully automatic one.

The bow tie antenna generated by the wizard differs in three ways from the two
antennas you modeled previously using the parametric and linear approaches:

o Both of the prior bow tie antenna shapes are cutouts, material removed
from the ground plane. You might consider them the negative or inverse
version of a conventional antenna. The antenna area is non-conducting,
and it is surrounded by a conducting ground plane. The HFSS Antenna
Toolkit version is a conducting bow tie shape atop and surrounded by a
non-conducting substrate.

o The prior antennas had the port area offset from the centerline of the bow
tie arms, whereas the antenna toolkit version places the excitation at the
small inside edge of each bow tie arm(that is, at the exact center of the
antenna). The results is that the latter design produces a perfectly sym-
metrical radiation pattern, as evidenced by the symmetrical 2D and 3D
gain plots.

° The toolkit design is much smaller than the prior two antennas.

The characteristics of the toolkit design are therefore significantly different from
the antennas you built previously in this Getting Started Guide. Naturally, the
design differences make the results of the manually built and toolkit antenna sim-
ulations significantly different.

This topic completes the Getting Started with HFSS: Bow Tie Antenna guide. You can save and
close the ATK version of the bow tie and close the project.
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6 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View > Options.
The 3D Ul Options dialog box appears.
2. Ensure that Enable Legacy View Orientation is cleared:

30 Ul Options hd

General | 3D Modeler Graphics |

[T Stereomode  (Affects only the newly created windows)
[ Drag Optimization
[+ Show Ansys logo

Default Color Key height 1 {Maximum number of values
= YN |6 displayed)

When there is a selaction
[v Selection always visible
[v Setwansparency of salected objects 01

[+ Settransparency of non-selected objects 09

Default Rotation About

~ ModelCenter (~ CumentAxis (&8 ScreenCenter ( Cursor

Middle Mouse Bution Drag

(@ Rotate (— Pan  Zoom
Gradual View Change
[« Animata

Animation Duration

} 500 msecs

[~ Enable Legacy View Orientation |

OK | Cancel

3. Click OK.

The settings in the 3D Ul Options dialog box are global. Your choice is retained for all future pro-

gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.
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Getting Started with HFSS™: Bow Tie Antenna

You can now save and close this project.
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